You can skip this in seconds

Click here to continue

AppLock Theme Candy Sweety 1.2

What's Required in Version 1.2 of AppLock Theme Candy Sweety

1. you need to install Super AppLock to use the theme
2. developed for Super AppLock only

Look for Similar Items by Category

Android > Themes
This product is also listed in: Tools

Feedback

Popular Downloads